NOAA Technical Memorandum NMFS

APRIL 1997

MANUAL FOR OTO 3.0 AND OPS
PROGRAMS FOR READING DAILY INCREMENTS

John Butler
Erlend Moksness

NOAA-TM-NMFS-SWFSC-238

U.S. DEPARTMENT OF COMMERCE
National Oceanic and Atmospheric Administration
National Marine Fisheries Service
Southwest Fisheries Science Center
The National Oceanic and Atmospheric Administration (NOAA), organized in 1970, has evolved into an agency which establishes national policies and manages and conserves our oceanic, coastal, and atmospheric resources. An organizational element within NOAA, the Office of Fisheries is responsible for fisheries policy and the direction of the National Marine Fisheries Service (NMFS).

In addition to its formal publications, the NMFS uses the NOAA Technical Memorandum series to issue informal scientific and technical publications when complete formal review and editorial processing are not appropriate or feasible. Documents within this series, however, reflect sound professional work and may be referenced in the formal scientific and technical literature.
MANUAL FOR OTO 3.0 AND OPS
PROGRAMS FOR READING DAILY INCREMENTS

John Butler¹
Erlend Moksness²

¹National Marine Fisheries Service, Southwest Fisheries Science Center
P.O. Box 271, La Jolla, California 92038-0271

²Institute of Marine Research, Flødevigen Marine Research Station
4817 His, Norway

NOAA-TM-NMFS-SWFSC-238

U.S. DEPARTMENT OF COMMERCE
William M. Daley, Secretary
National Oceanic and Atmospheric Administration
D. James Baker, Under Secretary for Oceans and Atmosphere
National Marine Fisheries Service
Rolland A. Schmitten, Assistant Administrator for Fisheries
Head of a 7 day old herring larva with the otic capsule and the lapilli and sagittae.
PREFACE

This manual documents the features of **OTO 3.0**. It is a Macintosh program for reading daily growth rings in fish otoliths and calculating age in days and daily growth rate. It is based on programs developed at Southwest Fisheries Science Center (SWFSC), NOAA, La Jolla, USA, and at Institute of Marine Research, Flødevigen Biological Station, 4800 Arendal, Norway. The descriptions of "handling the otoliths at reading", "age determination" and "calculation of daily growth rate" under Appendix, are based mainly on Methot (1981). The undersigned wish to address special thanks to Dr. Reuben Lasker and Dr. John Hunter for their support of this research.

All programming on the Macintosh was done by Tom Lindner, 16357 Hwy 67
Ramona, California 92065  (619) 788-9205 lindner@abac.com.

Other public domain programs the may very useful with OTO 3.0 include NIH Image available with anonymous FTP from zippy.nimh.nih.gov and (http://calvin.cc.ndsu.nodak.edu/geo/software/software_list#image) and BonyParts from Loo Botsford <lwbotsford@ucdavis.edu>. The Microsoft Excel Macro OPS opens and reads files saved from OTO 3.0. This macro compiles data from several files and creates a summary of the data.

John Butler
Erlend Moksness
# TABLE OF CONTENTS

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>5</td>
</tr>
<tr>
<td>Equipment</td>
<td>6</td>
</tr>
<tr>
<td>Calibration of equipment</td>
<td>7</td>
</tr>
<tr>
<td>Data Options</td>
<td>13</td>
</tr>
<tr>
<td>Opening of new data file</td>
<td>21</td>
</tr>
<tr>
<td>Opening of existing data file</td>
<td>23</td>
</tr>
<tr>
<td>Reading of otoliths</td>
<td>25</td>
</tr>
<tr>
<td>Saving data</td>
<td>32</td>
</tr>
<tr>
<td>Evaluation of data</td>
<td>35</td>
</tr>
<tr>
<td>Editing data</td>
<td>41</td>
</tr>
<tr>
<td>Calculation of age in days</td>
<td>44</td>
</tr>
<tr>
<td>Calculation of daily growth rate</td>
<td>45</td>
</tr>
<tr>
<td>Printing</td>
<td>46</td>
</tr>
<tr>
<td>Appendix</td>
<td>49</td>
</tr>
<tr>
<td>Storing samples (larvae, otoliths, etc.)</td>
<td>49</td>
</tr>
<tr>
<td>Mounting the otoliths</td>
<td>49</td>
</tr>
<tr>
<td>Treatment of otoliths for reading</td>
<td>50</td>
</tr>
<tr>
<td>Age determination</td>
<td>51</td>
</tr>
<tr>
<td>Calculation of daily growth rate</td>
<td>52</td>
</tr>
<tr>
<td>Technical description of the equipment</td>
<td>54</td>
</tr>
<tr>
<td>References</td>
<td>57</td>
</tr>
</tbody>
</table>
INTRODUCTION

The discovery of daily growth rings in otoliths of fish larvae and fry (Pannella, 1971) opened the way to study, in detail, the life history of fish larvae and juveniles. By determining the age in days, it is possible to calculate an individual's growth rate, if length and weight relationships are available.

Otoliths serve as a permanent record of the life history of an individual fish. For most species the formation of daily growth rings starts at the end of the yolk sac stage or at the time eyes become pigmented. The exact time of formation of the first increment varies among species. After the first ring around the nucleus concentric rings are formed that in most cases are believed to be daily (Campana and Neilson 1985, Jones 1986). The distance between the rings is influenced by food uptake, temperature, and other environmental conditions. The distance between the rings expresses the daily growth of the individual, while the number of rings indicates its age in days. More information on otoliths and growth rates can be found in Recent Developments in Fish Otolith Research (Secor et al 1995).

In otoliths of juvenile fish, all the rings will not be observed in the same plane at the same time. It is therefore necessary to read different parts of the otoliths at separate times, and polish the otoliths with fine sand paper between each reading. For various reasons, it is not always easy to identify all the daily growth rings without constantly focusing the microscope. For otoliths from fish larger than about 40 mm, the field of view is not wide enough to observe all the rings at one time on the monitor, OTO enables you to move between screens for the full distance of the otolith radius. The OTO program is a means to gather information from fish larval and juvenile otoliths under such circumstances, and thereby estimate age and back-calculate daily growth rates.
EQUIPMENT

OTO version 3.0 runs on either an Apple Macintosh® 68K or PPC computers. It is recommended that the System Software version 7.5 or greater be used. This program interfaces with Microsoft Excel (version 3.5 or later) or Delta Graph Pro.

The following are required:

1) Apple Macintosh System 7.5 or greater.

2) Cable with an Apple mini-8 contact and a DB-25 contact at each end.

3) Two 75 ohm cables with BNC plugs.

4) Microscope with phototube, polarized filter and 6.3x (6.4x), 10x, 20x (25x), 40x and 100x (63x) objectives. The 100x objective must be a oil objective.

5) Video coordinate electronic digitizer, H.E.I., Model 582A.

6) A high resolution video camera.

7) A high resolution monitor.

See also Appendix for specifications and connecting of the equipment.
STARTING THE PROGRAM

Install the program disk onto the internal disk and make a backup copy. Place a copy of the program in the data folder. The content of the program disk is shown in Fig. 2, and an example of the content of a data folder is shown in Fig. 3. The otolith reading program is called OTO, and this program is used for collecting data from the otoliths and estimating the age in days. The calculation of daily growth rate and analysis of data is accomplished in Excel.

![Figure 2](image_url) Start up screen with logos for the program Oto 3.0 and a data folder for Hake.
Figure 3 Example of the content of the data folder.

CALIBRATING THE EQUIPMENT

To calibrate the equipment you need a Stage Micrometer that is placed under the microscope. Choose Scale from the Preference Window under the Edit pulldown menu (Fig. 4.)
This option allows the program to calibrate for both compound and dissection microscopes. Choosing the **Scale** option brings up the next **Measurement Scale** window (Fig. 5)

![Measurement Scale](image)

**Figure 5** Measurement scale for Micrometers (µm) or Millimeters (mm).
Version 3.0 of OTO facilitates using the programs on different microscope setups. Using the Magnification Strings option in the Preferences menu (Fig. 4), the program can be adapted to different microscopes. The program allows 5 different magnifications (Fig. 6). The millimeter scale can be used with dissecting microscopes to measure distances between annuli on otolith sections.

![Magnification Strings](image)

Figure 6  Magnification window enables OTO to be easily adapted to any compound or dissecting microscope.

To calibrate OTO 3.0 to the objective lenses of a microscope choose Calibration from the Preferences menu as shown in Fig. 7. For each magnification choose first the left point on the screen, as shown in Fig. 9. Move the HEI bar to the left end of the stage micrometer (Fig 10). Thereafter move to the right endpoint, adding the number of μm in the distance between left and right endpoints, as shown in Fig. 10.
Figure 7  Choosing **Calibration** for calibrating the program to the microscope.

![Microscope calibration](image)

**Figure 8**  Place the cursor at the left end of the micrometer and click on **Left endpoint**.
Figure 9  Moving the HEI crosshair to the left end of a stage micrometer, the arrow indicates moving the crosshair to the right endpoint.

![Microscope calibration](image)

Figure 10  Enter the number of μm read and click on the **Right endpoint**. The program will automatically calculate the number of μm / unit.
DATA OPTIONS

OTO version 3.0 allows more flexibility in analyzing data from otoliths than previous versions. Data from right and left sagitta can be analyzed independently or combined.

These options can be chosen in the Results options sub menu of the Preferences menu.

Figure 11 Selecting the Results options sub menu in Preferences.
Figure 12 The **Results** options sub-menu.

Each circle or square in Fig. 12 is a toggle which turns on or off an option. This allows the data from one or the other or both otoliths to be viewed in the **TRANSECTS**, **INCREMENTS** and **RESULTS** windows. The **Output separate files** option is enabled only if the **Save both otoliths averaged** option is toggled off.
The **Signature** default values are **ttxt** for **Creator** and **TEXT** for **File Type**. These parameters will determine how the file appears on the desktop. **OTO** outputs results as **Tab** delimited **TEXT** file. The **File Type** can not be changed. The results file outputs the data in the **Results** window along with the data in the **Info** window. This is a file that can be read into any spreadsheet program.

Changing the **Creator** changes the appearance of the file (Fig. 13) on the desktop. If **creator** is **XCEL** the file appear as an **EXCEL** text file. This will eliminate a couple of steps in importing the data to **EXCEL**.
Default Filename  In Oto 3.0 the default file name can be changed in the Preferences window (Fig. 14). Clicking on each button in this menu scrolls through each string in the Info window.

![Default Filename window](image)

When saving a new data file, the file name will be determined by the settings in the Default Filename preferences. Old data files are saved with the initial name.

Species Distances  In OTO version 3.0, data for the distance to the edge of the focus and the width of the first increment can be entered automatically into the data for otolith. These data can be edited and data for new species can be added in the Species Distances window.
Figure 15 Average distance to the edge of the focus and average width of the first increment for some species of fish.

Double clicking on a species enables editing the data for that species (Figure 16). Data for Focal Distance and Initial Increment size should be the average of many observations.
Data for a species of fish can be deleted by holding down the option (alt) key while double clicking on a species. After double clicking on a species a window appears which allows the option of deleting that species or canceling the process.

Holding down the Command key (⌘) while double clicking on a species will enable the addition of data on another species.
Figure 18  Data entry window for entering distance to edge of focus and initial increment size for a new species.

OPENING OF NEW DATA FILE

For opening of a new data file, choose New from the File menu (Fig. 19). This gives a new window (Fig. 20) with default values. Change the necessary parameters. To move from one parameter to another, use the tab key or the cursor.
Figure 19  Choosing New from the File menu.

Figure 20  Window with default values after choosing New.
Default values change each time a file is saved. This reduces the amount of data entry when processing several files from the same Experiment. This file will be saved as 66.7 75.0-1 using the optional default file name of sample and specimen number (Fig 14).

Fill in the window **Current specimen** as follows:

- **Experiment**: Cruise or experiment no. and/or name
- **Sample**: Station no. of cruise or experimental no. in laboratory.
- **Date**: Month/day/year (Excel format).
- **Species**: Name of species.
- **Serial number**: Numbering of examined individual. Start on 1 for each new Experiment.
- **Length (mm)**: Standard length in mm
- **Wet weight (mg)**: The individual's wet weight in mg
- **Dry weight (mg)**: The individual's dry weight in mg
- **Comments**: Name of person who mounted the otoliths and who read them, whether 1 or 2 otoliths were mounted. Information about special problems at mounting or reading and readability of the otoliths can also be stored here. These data can be reviewed at any time by choosing **Info** in the **Windows menu**. (Fig. 21).

**Remember** to use **Tab** for switching between the different parameters or click between data windows.

![Windows menu](image)

**Figure 21** Choosing **Info** from **Windows** menu.
OPENING OF EXISTING DATA FILE

To open existing data file, chose OPEN from the FILE menu (Fig. 22), and the desired data file is shown on the screen (Fig. 23). Addition of new data is discussed the Reading Otoliths section below. In order to prevent data from being recorded in the wrong file, only one file may be open at a time.

Remember: The data from both otoliths of the same individual must be stored in the same data file.

Figure 22 Choosing Open to fetch existing data file.
READING THE OTOLITHS

By convention the otolith is read from left to right (Fig. 24). The first measurement should be a measurement of the radius from the center of the focus to the otolith margin. For reading of otoliths choose Enter Data and the window Session control appears (see Fig. 26). A sketch of an otolith is shown in Fig. 24. Focus is the core and the original otolith. Edge of Focus is the first observed ring (daily increment) and Margin is the otolith's outer edge. Reading direction is either from the center, Start at Focus, or from the outer edge, Start at Margin. The readable parts of the otolith is shown in Fig. 24. On the video-screen the otolith should always be read from left to right.

The cursor on the video monitor are controlled by the scroll bar in the bottom of the "Session control" window (Fig. 26). By moving the arrow (mouse) into the scroll bar, it changes from an arrow to a box with the letter HEI. Placing the HEI-box in the left part of the scroll bar and simultaneously clicking the mouse, makes the cursor on the video monitor to move to left. Placing the HEI-box in the right part of the scroll bar and clicking the mouse makes the cursor to move to right on the video monitor.
Figure 24  Sketch of otolith showing the most important parts. Data transects be taken along a consistent path to an identifiable land mark on the otolith.

Figure 25  Choosing Data entry from the Windows menu
Procedure:

The general procedure to read otoliths is to first measure the radius from the center of the focus to the edge of posterior margin. Large increments are read with the lowest magnification before proceeding to higher magnification. Polishing the otolith and remounting large otoliths on the opposite side may be necessary to view all increments. Often the fine increments near the focus or outer margin are read last.

The first reading of the otolith of a new specimen should be a measurement of the counting path. Using steps 1 to 3 and 6 below, measure from the center of the focus to the outer margin and end the measurement with Complete in step 6.

1. Choose Data entry from the Windows menu (Fig. 25).

2. Check that otolith no., magnification and starting position are correctly given (Fig. 26 and 27).

3. Place the cursor on the video screen on the focus (or the Margin) and start reading by pressing Start (Fig. 26).

4. Move the cursor on the video screen by the scroll bar in the bottom of the window to the first readable increment. If the magnification is smaller than 40 x, the edge of the Focus can hardly be seen, therefore choose "Unreadable". This means that no increments are counted and the first observed increment is not the Edge of Focus (first real increment). Using magnifications of 40x, 63x or 100x the first real increment may be seen. When it is apparent that you are able to read the first real increment Edge of focus in Session Control window is chosen. (Fig. 28). In addition you have to choose "Unreadable" because the "Edge of focus" button is only used as information to the reader where he or she observed the first increment and are not later used in calculation of age in days and daily increments. In situations where the reader can not see the first increments (esp. the otoliths is broken) the reader has to put in an expected first increments (distance ~ 6.0 µm from the nucleus in autumn spawned herring) with a couple of following increments (usually 0.7 to 0.8 µm). The calculations
of age in days and daily increments will always be preformed from the first observed increment.

5. For further reading of the otolith radius, indicate the number of increments that are observed (it is recommended to read less than 5 increments at a time), together with the quality of this reading, in the bottom left corner of the window (Fig. 29). Press thereafter "Readable". If no increments are observed in a part of the otolith, choose "Unreadable" (Fig. 29).

6. If the counting path is greater than the width of the monitor, move the otolith to the left using the stage controls of the microscope. Carefully observe the new position of the last increment and move the crosshair to the new position. Enter Stage Moved in the Session Control and continue counting (Fig. 30). This procedure can be repeated until the whole otolith is counted.

8. After reading the otolith, indicate the quality of the whole reading (Quality of transect) and the reading is completed by pressing either Complete, Incomplete or Discard (Fig. 29 and 30).

9. You are now ready for a new reading, whether it is another magnification, the other otolith, or the same otolith at the same magnification. Start again from point 2.
Figure 26  Session control window, showing the Digitizer control bar (at the bottom of the window) to move the video cursor and the button to start reading.

Clicking on the arrow on the left or right ends of the digitizer control bar moves the cursor one pixel to the left or right (Fig. 26). Clicking on the bar to the left or right of the slider moves the cursor ten pixels to the left or right. Moving the slider along the bar moves the cursor on the monitor to corresponding position.
Figure 27  Boxes indicating correct otolith number, magnification and starting point.

Figure 28  Example of session control window after moving 7.8 μm from focus.
Figure 29 Example from the session control window showing how the increment number and quality are edited.

Figure 30 Moving the counting position to the left and entering Stage Moved.
Readable  Can see increments
Unreadable  Cannot see increments

Quality of transect (0...9)  
Quality of transect (0-9), 0=bad

Complete  Transect measure the otolith radius
Incomplete  Transect does not measure radius
Discard  Throw a way that transect

Figure 31  Explanation of some of the control buttons in the session control window.

The Data Entry session control window (Fig. 29) contains a button for Default Transect. This button is enabled only when no measurement of the focus has been made. The Default Transect enters a distance to the focus and width of the first increment. These values will produce more accurate ages when increments cannot be read near the focus.

SAVING DATA

When you have finished the first reading of an otolith and want to save it for the first time, choose Save as from the File menu (Fig. 32). A window appears as shown in Fig. 33 with a default name given. Usually this file name is accepted, but may be modified as desired.

After later readings choose Save from the File menu, since the file has already been established. If you leave the program by Close or Quit (Figs. 34 and 35) and data are not saved, a window (Fig. 36) will appear asking if the changes made are to be saved. If you have made changes and want to save them, click Yes.

30
Figure 32 Choosing **Save as**. From the **File** window.

Figure 33 Window after choosing **Save as**. A default name is given, but the user can choose any name he/she wishes.
Figure 34 Choosing **Close** from the **File** menu.

Figure 35 Choosing **Quit** from the **File** menu.
<table>
<thead>
<tr>
<th>Current specimen:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Experiment</td>
</tr>
<tr>
<td>Sample</td>
</tr>
<tr>
<td>Date</td>
</tr>
<tr>
<td>Species</td>
</tr>
</tbody>
</table>

![Warning message](image)

Mounted by BN. Read by RN. Collected with MOCNESS in net 5 of 6.

Figure 36 Window after choosing Quit or Close.
EVALUATION OF DATA

For evaluation of the readings and the quality of each reading in relation to each other choose Raw Data and Transect from the Windows menu (Fig. 37).

Choosing Raw Data gives a window (Fig. 38) with general information about the examined otolith/otoliths (2 otoliths from the same individual).

Figure 37 Choosing Raw Data from the Windows menu to look at the raw data.
Figure 38 Data collected of each transect can be edited using the Raw-data window.

Figure 38 shows a summary of the data from the individual "9504-57.8-53.1-m1", with a total of 6 transects, 3 transects on otolith no. 1, and 3 on otolith no. 2. Each line in this window consists of two clickable buttons. Clicking on the left side permits editing of each reading of the number of increments and quality of reading. Clicking on the right side permits editing of magnification, direction and transect weighting. The individual distances cannot be edited.

The window (Fig. 38) is interpreted as follows:

#1 Otolith no. 1

#2 Otolith no. 2

Focus --> Reading direction from Focus

Margin --> Reading direction from Margin (Outer edge)
6.4x etc. Magnification on the microscope while reading

3 measurements Number of measurements (observations) made

- Complete radius measured
- Incomplete radius measured

(9) etc. Quality of reading

Double clicking a reading (Fig. 38) gives detailed information about each reading.

<table>
<thead>
<tr>
<th>Distance</th>
<th>Increments</th>
<th>Quality</th>
</tr>
</thead>
<tbody>
<tr>
<td>0.0</td>
<td></td>
<td>unreadable</td>
</tr>
<tr>
<td>6.9</td>
<td>2</td>
<td>focal edge</td>
</tr>
<tr>
<td>11.1</td>
<td>2</td>
<td>4</td>
</tr>
<tr>
<td>14.3</td>
<td>2</td>
<td>4</td>
</tr>
<tr>
<td>17.6</td>
<td>2</td>
<td>5</td>
</tr>
<tr>
<td>20.9</td>
<td>2</td>
<td>5</td>
</tr>
<tr>
<td>24.7</td>
<td>2</td>
<td>5</td>
</tr>
<tr>
<td>28.5</td>
<td>2</td>
<td>5</td>
</tr>
<tr>
<td>32.7</td>
<td>2</td>
<td>5</td>
</tr>
<tr>
<td>36.8</td>
<td>2</td>
<td>5</td>
</tr>
<tr>
<td>41.9</td>
<td>2</td>
<td>5</td>
</tr>
</tbody>
</table>

Figure 39 Details of data taken in Transect 2.

The data for each transect (Fig. 39) follows the following format:

**Distance** distance from Focus (center) or Margin.

**Increments** number of increments observed
**Quality**

given quality of reading

The reading can also be evaluated graphically by choosing **Transects**
**Quality** from the **File** menu (Fig. 40). The position for each increment is
provided as distance (μm) from **Focus** (center) (Fig. 41). The height of
the column indicates the quality of the readings, where low height
indicates low quality. The ◆ under the line indicates the distance for each
reading. The order of the transects follows the order of the readings, and
these can be seen by choosing **Raw data** (Fig. 36). It may be necessary to
scroll the picture to see the whole graphical presentation.

To print the Transect, copy and paste into a spreadsheet,
graphics or word processing program.

![Figure 40](image)

Figure 40 To view the raw data choose **Transect**
**Quality** from the **Windows** menu.
Figure 41  Graphical presentation of quality of the raw data. The number in front of each graph indicate the transect number. The height of each bar is a measure of the quality of the reading.

The width of the increments along the transects can be viewed in the Increments widths window. Choose Increments widths in the Windows menu (Fig. 40).
Figure 42 The **Increments** window displays the width of each increment.

In both the **Transect** and **Increment** windows, a measurement line can be obtained by holding down the button on the mouse. The line projects back to the Y axis and can be moved up and down with the mouse.

In both the **Transect** and **Increment** windows, the scale can be expanded to see more detail. To expand the Y axis, hold down the **Option** (alt) key and click on the graph. To expand the X axis hold down the **Command** (⌘) key and click on the graph. To shrink the Y axis, hold down **Shift** and **Option** and click, to shrink the X axis hold down **Shift** and **Command**.
EDITING THE DATA

To edit the raw data choose Raw data from the Windows menu (Fig. 40). To change any reading in a transect double click on the left side of any line (Fig. 41). This brings up a window for that transect.

Figure 43 By double clicking on one of the lines in Fig. 37, this window appears, giving detailed information about each reading.

The number of Increments and associated Quality can be edited by double clicking on either data point.
<table>
<thead>
<tr>
<th>Transect Data Parameters</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Number of increments</strong></td>
</tr>
<tr>
<td>2</td>
</tr>
<tr>
<td><strong>Quality of increments</strong></td>
</tr>
<tr>
<td>6</td>
</tr>
</tbody>
</table>

Readable

Figure 44  Editing the number or quality of a data point. A measurement can be changed from **Readable** to **Unreadable** in this window.

The **Transect Parameters** can also be changed by clicking on the right portion of any line in Fig. 32.
<table>
<thead>
<tr>
<th>Transect</th>
<th>Otolith</th>
<th>Direction</th>
<th>Magnification</th>
<th>Data Points</th>
<th>Status</th>
<th>Quality</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>#1</td>
<td>Focus</td>
<td>25X</td>
<td>3</td>
<td>●</td>
<td>9</td>
</tr>
<tr>
<td>2</td>
<td>#1</td>
<td>Focus</td>
<td>40X</td>
<td>24</td>
<td>○</td>
<td>5</td>
</tr>
<tr>
<td>3</td>
<td>#1</td>
<td>Margin</td>
<td>40X</td>
<td>14</td>
<td>◊</td>
<td>5</td>
</tr>
<tr>
<td>4</td>
<td>#2</td>
<td>Focus</td>
<td>25X</td>
<td>3</td>
<td>●</td>
<td>9</td>
</tr>
<tr>
<td>5</td>
<td>#2</td>
<td>Focus</td>
<td>40X</td>
<td>23</td>
<td>◊</td>
<td>7</td>
</tr>
<tr>
<td>6</td>
<td>#2</td>
<td>Margin</td>
<td>40X</td>
<td>18</td>
<td>◊</td>
<td>7</td>
</tr>
</tbody>
</table>

Figure 45  **Raw Data** window. Clicking on the right side of any line opens a window that edits **Transect Parameters**.

This brings up a new window with the **Quality** of the Transect, **Direction**, **Magnification**, **Otolith** and the measurement parameters **Complete** and **Incomplete** (Fig. 45).
Figure 46  Window for editing Transect parameters

Changing the Quality of the transect will give the observations more or less weighting in the Results. Changing Incomplete to Complete will make the length of the transect a measurement of the entire counting path. The length of the transect will then be averaged with other measurements of the otolith radius. The measurements will also be scaled to the average otolith radius. Changing Start at Focus to Start at Margin will change how the measurements along the transect are displayed in the Transect and Increments windows and how the data are averaged in the Results window. Changing the Magnification from 40X to any other magnification will convert the distances measured from one calibration factor to another. Clicking on the Otolith button will change the data from Otolith 1 to Otolith 2.

These improvements to OTO greatly improve the flexibility of the program, but they must be used with caution!
ESTIMATING AGE IN DAYS

For estimating age in days choose Results from the Windows menu (Fig. 47). An automatic calculation of age in days is done, based on the read daily increments, as shown in the window Results (Fig. 48). To produce all data scroll the window by placing the arrow as shown in Figure 48 and press the mouse. The last data pair are the number of increments and radius of the otolith. To this calculated age (number of increments) must be added a certain amount of days that corresponds to the number of days between hatching and the first visible increment. This number will vary from species to species. In Norwegian spring spawning herring this is about 10 days. Therefore, the individual's real age is determined by adding calculated age (last number in the increment column) and 10 days.

Figure 47 Choosing Results from the Windows menu.
Figure 48 The window Results. By scrolling down as indicated in the figure, the age of the larvae at sampling will show up.

**CALCULATING DAILY GROWTH RATE**

For calculating daily growth in length and weight, use the program OTO together with EXCEL. When in OTO, and with the window Results showing on the screen, the data can be copied by using Copy Results from the Edit menu (Fig. 49). Switch to the EXCEL program and mark space for the results on the sheet, then use the Paste function to transfer the data. The data are now transferred to the EXCEL spreadsheet and ready for analysis.

The other option is to use the Excel macro "OPS" to read the results stored in the OTO 3.0 results files. This macro opens the files and pastes the data into an Excel workbook. In the Buttons worksheet, click on the Directory button to locate the files to be summarized. Do not open the first file! Click on Cancel and the file names will appear. Click on the Summarize button and the results of all files will be copied and pasted into the Summary worksheet.
PRINTING

The easiest way to get a print is by simultaneously pressing the three buttons shown in Figure 50. This corresponds to screen dump to printer. Remember that the printer must be connected. The other way to get a printout is to copy and paste the data to another program, or by using Copy function in the Edit menu (see below, and Figs. 50, 51, 52 and 53.) and transfer the text/data/graphics to the clipboard for later printing via word processing or draw program.

<table>
<thead>
<tr>
<th>Copy-function</th>
<th>Copy from Window</th>
<th>Shown in Figure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy Results</td>
<td>Results</td>
<td>49</td>
</tr>
<tr>
<td>Copy Graph</td>
<td>Condensed Transects</td>
<td>51</td>
</tr>
<tr>
<td>Copy Sessions</td>
<td>Raw-data</td>
<td>52</td>
</tr>
<tr>
<td>Copy Transect</td>
<td>Transect</td>
<td>53</td>
</tr>
<tr>
<td>Copy Info</td>
<td>Info</td>
<td>54</td>
</tr>
</tbody>
</table>
Figure 50  The three keys on the keyboard for a screen dump to printer.

Figure 51  Choosing **Copy Graph** from the **Edit** menu.

Figure 52  Choosing **Copy Sessions** from the **Edit** menu.
Figure 53  Choosing **Copy Transect** from the **Edit** menu.

Figure 54  Choosing **Copy Info** from the **Edit** menu.
APPENDIX

Storing of samples (larvae, otoliths etc.)

It is recommended to store samples of fish larvae and juveniles either by freezing or in alcohol for later mounting of the otoliths (Sagittae). If the samples are stored in alcohol, the alcohols should be changed ones after about 24 hours. The alcohol should be buffered as suggested below:

Buffer for ethanol:

Tris (hydroxymethyl) aminomethane, 99.0-99.5%, saturated solution, 40%. This saturated solution is mixed with 80% ethanol in the proportion 6.6 ml/l.

Mounting of otoliths

The length of the larvae/juveniles are measured to the closest 1.0 mm standard length. The largest otolith, sagittae, is removed and mounted on a glass plate as shown in Fig. 55. For mounting use Cytoseal, Pro-Texx or clear nail polish (Sally Hansen ®: Hard as Nail with nylon). The dry weight of each individual is measured to the nearest ± 1 µg, after having been dried at 60°C for 24 hours.
Figure 55  Sketch of mounted otolith. Otolith number 1 is always to the left on the glass slide.

Treatment of otoliths for reading

Otoliths of e.g. herring juveniles over 30 mm in length may be too thick to allow the passage of enough light, so that the reader (operator) will be unable to see all the growth rings. This necessitates removing of material from the otoliths to expose growth rings. This can be done either by using acid (5-10% HCL) or fine sand paper (0.3 or 30 μm). When using acid, the parts of the otoliths you don't want to treat can be masked with lens oil or a mounting medium.
Age determination

The age is calculated according to the formula Methot (1981):

$$\sum_{i=0}^{n} r_i - r_{i-1}$$

$$G(r_i)$$

$G(r_i) = \text{average increment size between } r_{i-1} \text{ and } r_i$

$r_0 = \text{Otolith radius to first increment (Edge of focus) (6.5 - 8.0 } \mu\text{m)}$

$r_n = \text{Total radius (The distance: Focus - Margin)}$

$G(r_0) = \text{First increment size (about 0.8 } \mu\text{m)}$

$G(r_n) = G(r_{n-1}) \text{ if } G(r_n) \text{ is not measured.}$

The method is based on the assumption that the reader (user) can read a portion of the otoliths part, and that there may be a part of the otolith where increments cannot be observed. In these parts of the otolith, the expected number of rings are calculated from mean increment size of the adjacent areas. Since the quality of each reading will vary, the readings with the highest quality are given the highest weight in the estimations.

A sketch of the method is given in Fig. 56. The time of formation of the first daily increment will vary from species to species. In anchovy (Engraulis mordax) the first daily increment is formed at the end of the yolk sac stage or at an age of 5 days at 16°C (Brothers et al., 1976). In Norwegian spring spawning herring (Clupea harengus), and herring generally in northern waters, the first daily increments are expected for form at the end of the yolk sac stage, at an age from 10 days at 5°C (Messieh et al., 1987; Moksness et al., 1987). In cases where growth is less that 0.15-0.10 mm/24 h, daily increments are not expected to form. This specially concerns the autumn spawning herring.

If the nucleus and the first increment have been destroyed by grading or acid treatment and therefore cannot be read, the following values are set for herring (Moksness et al., 1987):
\( r_0 = 10 \, \mu m \)

\( G(r_i) = 0.8 \, \mu m \)

Figure 56 Sketch of calculation method used in the program (from Methot, 1981).

**Calculating daily growth rate**

When age in days and the distance between the increments are calculated, the daily growth rate can be back-calculated.

It is assumed that the daily growth rate in length and weight is reflected in the distance between the daily increments. The relationship between the otolith radius and the species' length/weight must first be established. An example of such a relationship is given in Fig. 56.

Gompertz and von Bertalanffy growth curves describe well the growth in herring larvae from hatching up to metamorphose, but von Bertalanffy gives a better description, especially at the early stages (Messieh et al., 1987). The two growth curves, Gompertz and von Bertalanffy, are as follows:

\[ L_t = L_\infty (b) ct \]
and

\[ L_t = L_\infty (1-e^{-k(t-t_0)}) \].

Figure 57  Ratio of otolith radius and standard length observed in herring larvae (Pers. comm. G. Lough, NEFC, Woods Hole, USA). In this example: 

\[ X = \frac{\ln Y}{(0.0439 \times \ln 7.5402)} \]
Technical description of the equipment

The Macintosh is connected to a HEI video digitizer through the Macintosh's modem port and the video digitizer's RS232 port. Data transmission is done by 9600 Baud, 8 data bit, 1 stop bit and no parity. The video digitizer makes a vertical black line on the monitor that is controlled from the Macintosh through the mouse in the "Session control" window. A sketch of the setup is shown in Fig. 44.

Computer: Any computer with an Apple Macintosh operating system.

Cable: Cable between the Macintosh computer and the digitizer. Configuration as the old cable between Imagewriter II and Macintosh Plus. Apple product A2C0311.

<table>
<thead>
<tr>
<th>Pin-configuration</th>
<th>MALE</th>
<th>MALE</th>
</tr>
</thead>
<tbody>
<tr>
<td>DIN-8 (Macintosh)</td>
<td>1 8</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2 6</td>
<td></td>
</tr>
<tr>
<td>DB-25 (Digitizer)</td>
<td>3 20</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4 3</td>
<td></td>
</tr>
<tr>
<td></td>
<td>5 7</td>
<td></td>
</tr>
<tr>
<td></td>
<td>8</td>
<td></td>
</tr>
</tbody>
</table>

Figure 58 Wiring schematic for cross-overs in the DIN-8 to DB25 cable connecting the Macintosh to the HEI digitizer.

Two 75 Ohm Axial cables with BNC plugs for connection between video camera, monitor and digitizer.

Monitor: Any high quality black and white or color monitor.

Camera: Any high quality black and white or video camera.
Electronic digitizer: 582A video coordinate digitizer supplied by H.E. inc., 2601 McLeod Drive, Las Vegas, Nev. 89121, USA.

- 582A Video Coordinate Digitizer
- Option L, LED display of recticle coordinates (can be dropped)

In countries using 220 V and 50 Hz, in addition:
- Option B, CCIR/50 Hz Compatible Video
- Option 03, 230 V 50 Hz Power supply

Microscope: Any high quality microscope with attachment for a video camera. An example is as follows:

Nikon Optiphot X-A Microscope
- Nikon Optiphot X-A Microscope stand
- Trinocular tubes F X/Y
- Ocular pair CFW 10X
- Phase-Condenser X/Y
- Mechanical Stage R2
- CF-E plan 6.4 X
- CF-E plan 10 X DL
- CF-E plan 20 X DL
- CF-E plan 40 X DL
- CF-E plan 100 X DL-oil
- Illumination 12V 50W Halogen
- Polarization filters

Oil to use at magnification 100 X: Immersion oil for microscope, Nikon 50 Type A.

Sand paper: Imperial lapping film of 30 μm, 12 μm and 0.3 μm made by 3M company.
Figure 59 Sketch of equipment set up.
References


RECENT TECHNICAL MEMORANDUMS

Copies of this and other NOAA Technical Memorandums are available from the National Technical Information Service, 5285 Port Royal Road, Springfield, VA 22167. Paper copies vary in price. Microfiche copies cost $9.00. Recent issues of NOAA Technical Memorandums from the NMFS Southwest Fisheries Science Center are listed below:

NOAA-TM-NMFS-SWFSC-228 Comprehensive Ocean Data Extraction - User's Guide
R. MENDELSOHN, and C. ROY
(April 1996)

T.C. JOHANOS, and T.J. RAGEN
(May 1996)

230 Status of marine turtles in the Pacific Ocean relevant to incidental take in the Hawaii-based pelagic longline fishery.
A.B. BOLTEN, J.A. WEATHERALL, G.H. BALAZS, and S.G. POOLEY
(August 1996)

231 Coastal upwelling indices, west coast of America 1946-1995.
F.B. SCHWING, M. O'FARRELL, J. STEGER, and K. BLATZ
(September 1996)

232 The physical oceanography off the central California coast during May-June 1995: A summary of CTD data from pelagic juvenile rockfish surveys.
(September 1996)

233 Abundance of cetaceans in California waters based on 1991 and 1993 ship surveys.
J. BARLOW and T. GERRODETTE
(September 1996)

234 Fixed costs and joint cost allocation in the management of Pacific Whiting.
(September 1996)

G.W. BOEHLERT AND B.C. MUNDY
(December 1996)

236 Application of acoustic and archival tags to assess estuarine, nearshore, and offshore habitat utilization and movement by salmonids.
G.W. BOEHLERT
(March 1997)

237 Status of the pacific sardine (Sardinops sagax) resource in 1996.
J.T. BARNES, M. YAREMKO, L. JACOBSON, N.C.H. LO, and J. STEHLY
(April 1997)